Blog de música, tecnologías, poesía y cerveza fría

21/09/2017

Problema con ArcServe y Explorer 7.0

Error en ArcServe

Esta mañana, al terminar de instalarle a un cliente el estupendo software profesional de Backups ARCserve de la empresa Computer Associates, he recibido por pantalla el error que aparece en la anterior fotografía después de arrancar el programa….. ¿¿¿¿?????

“ Imposible crear el documento vacio “

Tras devanarme los sesos intentando descubrir el porqué de este extraño error, me he topado por la red con un informático Brasileño que tenía el mismo problema.

El fallo por lo visto estriba en una incompatibilidad de ARCServe con el navegador Internet Explorer 7.0.

Solución:

Basta con entrar en el directorio C:\Archivos de programa\CA\BrightStor ARCserve Backup y renombrar el fichero psapi.dll a psapi.dll.old

Nota: En caso de que tengáis un Windows de 64 Bits la ubicación de los anteriores archivos estará en la siguiente ruta: C:\Archivos de programa (x86)\CA\BrightStor ARCserve Backup

Listo!!!! Muito Obrigado!!

15 thoughts on “Problema con ArcServe y Explorer 7.0

  • Tito

    Buenas tardes, les paso a comentar el inconveniente que tengo con el ArcServe 11. Lo instale en un Windows 2008 con IE 7. Cuando ejecuto la tarea de backup, luego de culminar correctamente el formato y la estimación, cambia del estado activo al estado HOLD y como resultado da Crashed. En el activity log no da ningún error.
    Bueno si aaguien conoce cual puede ser la solución agradecido…

    Reply
  • German

    Mil Gracias Hermano!!!! Tambien pude resolver con esta informacion que aplicas aqui…… Esta bueno lo del Gato!!!!!!

    Reply
  • nigul

    Muchísimas gracias, aquí tienes a otro al que le has salvado la vida!
    Ya son varias las incompatibilidades que he encontrado con productos CA e Internet Explorer… también tuve problemas con la nueva versión del antivirus eTrust.

    Reply
  • Zero13

    Plas! Plas! y Plas!.. no me lo podia ni imaginar que era por el puñetero IE.. vaya tela!.. he estado loco dos dias haciendo mil pruebas, que fuerte!.. jajaja

    GRACIAS por el aporte y solucion !!!
    😉

    Reply
  • YO

    Increible. Muchas gracias por la ayuda. Y yo buscando incompatibilidades con el windows server de 64 bits.

    Reply

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

^ Subir Arriba!

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies